Problem to access career sites with custom dns name
Incident Report for Teamtailor
Resolved
Incident has been resolved and everything is deemed operational again.
Thank you for your patience!
Posted Oct 03, 2024 - 22:43 CEST
Monitoring
Our service provider has found and corrected the issue, we are monitoring the issue for now.
Posted Oct 03, 2024 - 22:35 CEST
Update
Career sites using a teamtailor sub-domains (company-name.teamtailor.com) works as usual. We continue to investigate
Posted Oct 03, 2024 - 22:06 CEST
Investigating
We are currently experiencing problems to access career sites on with custom domain names
Posted Oct 03, 2024 - 22:05 CEST
This incident affected: Career site and job application (EU (Ireland)).