Not possible to view new images
Incident Report for Teamtailor
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 13:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 13:40 CEST
Identified
Since 13:47 CEST on the 22/04 our provider of image resizing has had networking issues.
Because of this it hasn't been possible to transform new images and this causes new images to not be viewable in the ATS and on the careersites.
Any uploaded file will still be stored, we are just unable to transform them to the required sizing.
Posted Apr 23, 2024 - 11:23 CEST
This incident affected: Career site and job application (EU (Ireland), US West (Oregon)) and Applicant Tracking System (EU (Ireland), US West (Oregon)).