Visitor data is still being slowly imported. We are working on speeding it up, but no ETA available yet.
Posted Aug 01, 2025 - 14:00 CEST
Update
Most of the queued events and data have been ingested by the Analytics backend, but there is still some remaining data to process before everything is fully updated.
Posted Jul 31, 2025 - 10:38 CEST
Update
Based on the current ingestion rate, we estimate that all queued up data will be ingested by around 6 AM CET tomorrow (July 31th).
Posted Jul 30, 2025 - 14:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2025 - 10:23 CEST
Monitoring
We are currently having issues with Insights (our analytics backend). It looks like no data has been ingested since July 25th. We are currently working on getting it running again now.
We don't expect any data has been lost due to this, but it will take some time for the system to catch up with the past week's data once it's up and running again.
Posted Jul 30, 2025 - 10:23 CEST
This incident affects: Analytics (EU (Ireland), US West (Oregon)).