Realtime messaging - External Service Provider
Incident Report for Teamtailor
Resolved
Everything is back to normal
Posted Jul 26, 2023 - 10:17 CEST
Monitoring
External provider has corrected the issue with their service, we will keep monitoring.
Posted Jul 26, 2023 - 09:35 CEST
Identified
Issue has been identified and provider has been contacted.
Posted Jul 26, 2023 - 09:30 CEST
Investigating
An external service provider is having issues with their service.
We are investigating and gauging the impact.
Currently there is a degraded performance of our application.
Posted Jul 26, 2023 - 09:30 CEST
This incident affected: Applicant Tracking System (EU (Ireland), US West (Oregon)).