We're investigating downtime
Incident Report for Teamtailor
Resolved
This incident has been resolved. We're continuing to monitor performance and updates from Heroku.
Posted Sep 17, 2021 - 09:46 CEST
Monitoring
Our sites are working again, we are monitoring how they are performing.
Posted Sep 17, 2021 - 09:29 CEST
Update
Heroku is continuing to work on this issue. https://status.heroku.com/incidents/2359. We're sorry for this inconvenience.
Posted Sep 17, 2021 - 08:57 CEST
Update
We have received word from our hosting provider, but they are still investigating the issue on their end.
Posted Sep 17, 2021 - 08:33 CEST
Update
They are continuing to work on a fix for this issue.
Posted Sep 17, 2021 - 08:11 CEST
Identified
Looking into an issue with our hosting provider Heroku. https://status.heroku.com/
Posted Sep 17, 2021 - 08:07 CEST
This incident affected: API (EU (Ireland)), Career site and job application (EU (Ireland)), Applicant Tracking System (EU (Ireland)), and Analytics (EU (Ireland)).